Sunday, June 29, 2008

No sound problem and the solutions

Some of our users complained that the can see the videos but cannot hear any sound.

First of all we want to thank these users for drawing out attention to this problem.

We checked the problem and tried several solutions, and we found that our web site shares this problem with many others, as it is a global problem of Adobe Flash Player

There are many suggested solutions to the problem, unfortunately most of them works only for part of the users.

If you search in Google for something like "YouTube no sound" or "adobe no sound" you will find many articles about the problem. Some examples are:

http://forums.techguy.org/multimedia/490867-fixed-adobe-flash-no-sound.html

http://www.mydigitallife.info/2007/08/16/solution-to-fix-youtube-or-other-embedded-flash-video-no-sound-in-external-websites/

there are many more…

One recommended solution is to use cccleaner. its a freeware that solved the problem for many users. it can be downloaded from:

http://www.ccleaner.com/

One solution that worked for some of our users is installing flash player 10 pre-release but be noted that version is not final and may cause you other problems.

We encourage you to find the solution that works for you and you can tell us about it in our forum at http://groups.jogli.com

This post replaces any previous solutions that where posted or sent by us to Jogli users before we had the complete picture of the problem.

Thanks,

Jogli Development Team

4 comments:

Steph said...

What about Linux ?
No sound with Ubuntu :(

Idan Harel said...

@steph

Thanks for your comment.
We still have some issues with the sound problem, this is not os-related but flash related.

We hope to fix it soon and i will update you as soon as we will work things out.

Steph said...

The problem is indeed flash related.
I hope it will work soon ;)
Thanks for your answer and good luck for the future !

PS: i apologize because of my bad english but i'm french ^^

Jack Chrysler said...

http://krojamsoft.com/nosoundfixer.php